Cybersecurity
News 12 juni 2020

NCSC waarschuwt: Actief misbruik van Exim-kwetsbaarheid

Source: NCSC

Uit onderzoek blijkt dat er nog altijd actief misbruik gemaakt wordt van een kwetsbaarheid in Exim. Het NCSC adviseert de Exim-installatie te controleren en het systeem te updaten als je een kwetsbare versie draait.

Wat moet je doen?

De ontwikkelaars hebben al patches uitgebracht voor de Exim-versies 4.87 tot en met 4.91 om de kwetsbaarheid te verhelpen. Voor meer informatie, kun je terecht op de website van Exim. Het NCSC monitort de ontwikkelingen en brengt u op de hoogte als er nieuwe ontwikkelingen zijn. Meer informatie en context via het NCSC.